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Preface 

This guide provides step-by-step instructions on how to use eGrabber DupChecker for ACT! 
effectively. This software enables you to maintain a duplicate free ACT! database. To start with, 
you can work with the sample databases provided with the software.  

Follow the conventions for better understanding of the product. 

What is on the CD? 

The eGrabber DupChecker for ACT! CD contains the following: 

Item Description 

Installation File The files required to install eGrabber DupChecker. 

Quick Start Guide Quick Start Guide that guides you to start working with the product. 

Read me (Readme.Txt) Text file that provides technical information. 

Sample databases Sample databases for evaluation purpose. 

Conventions 

The following conventions are used in this guide: 

Convention Description 

 Note: Important or supplemental information. 

 Tip: suggestion that is supportive. 

 Warning: A caution message. 

1. About eGrabber DupChecker  

eGrabber DupChecker for ACT! enables you to maintain a duplicate free database. It is the 
quickest way to find, merge/purge all duplicates or near duplicates in ACT!  

This software, once installed, is added to the ACT! menu bar. Whenever you want to check for 
duplicates, you can make use of the eGrabber menu in the ACT! database. 

To find the duplicates, eGrabber DupChecker matches records that are similar in the following 
attributes:  

� Phonetically 

� With spelling errors 

� Abbreviated in one and spelt in another 

� Name and company swapped 

� Partial matches  
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2. Using eGrabber DupChecker  

eGrabber DupChecker for ACT! is accompanied by two sample database files in the CSV format.  

1. Sample Database (60 records) 

2. Sample Database (150 records) 

You can find these files in the folder where eGrabber DupChecker for ACT! is installed.  

Click Start ���� Programs ���� eGrabber DupChecker for ACT! ���� Sample Database to open the 
sample files. 

For evaluation purposes, you can import these files into ACT! and test DupChecker. 

When you complete the installation of eGrabber DupChecker, an additional menu, DupChecker, 
is included in ACT! Menu bar 

 Open the ACT! database to be checked for duplicates. 

Click Find Duplicates on the DupChecker menu. 

 
Figure 1:  DupChecker Menu added to ACT! 

This opens the eGrabber DupChecker Grid with the duplicates found in the currently opened 
database. If you are launching DupChecker for the first time, you are prompted to login to ACT! 
database from DupChecker. 

Another method to invoke DupChecker is: 

• Click Start > Programs > eGrabber DupChecker for ACT! > eGrabber DupChecker 
for ACT!.  

In the DupChecker grid that is displayed, click File > Find Duplicates.  

2.1. Database Login 

You have to login to the currently opened ACT! database from eGrabber DupChecker for the first 
time.  
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The ACT! 2010 / 2009 / 2008 / 2007 / 2006 Link Options window appears automatically when 
you launch eGrabber DupChecker. 

 
Figure 2: Login to ACT! database 

Enter the following details: 

• Database File: The database name and path of the opened ACT! database is 

automatically displayed. 

• UserName: Enter the login name of your ACT!  

• Password: Enter the password to access your database. 

• Click Login to get access to database. 

The message Login Successful appears in the Result area.  

Click OK to save the settings. 

2.2. License Key information 

You can purchase a License Key based on two factors: 

1. Record Size (5000 to 150,000) 

2. Validity period (30 days or 365 days) 
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Read the following instructions carefully before registering your License Key: 

� Once associated with a database, you cannot use the same Key for another database. You 
need to purchase a different License Key to check for duplicates in another database. 

� The validity period is calculated from the date on which you have activated the License. 
Once the validity period expires, you cannot extend the same License Key for more number 
of days. You need to purchase a new License Key. 

� If your database exceeds the record size of the License, then DupChecker will process the 
records as per the licensed record size. For example, assume that you have purchased and 
activated the License Key for 10000 Records. If your ACT! database contains 12000 
records, only the first 10000 records are checked for duplicates. To process all the records, 
you need to purchase a new License Key that supports more record size. 

Decide the best scheme according to your record size and your requirement of validity period. 
Now you can activate the License Key to work with DupChecker. 

2.3. License Activation 

After purchasing the key, you can activate the License as follows: 

♦ Open the ACT! database that should be checked for duplicates. 

♦ Launch eGrabber DupChecker and click Tools > Activate License.  

♦ The License Activation dialog box appears prompting you to enter the License Key. 

♦ Enter the License Key and click Permanently associate the key. 

♦ Once you enter the License Key, the Key is associated with the currently opened ACT! 
database. 

 

 
Figure 3: License Activation 

Once you enter the License Key, the Key is associated with the currently opened database in 
ACT!. You cannot use the same Key for another database. 
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2.4. Run in Trial mode 

If you want to evaluate DupChecker, click the Cancel button. 

Next, click File > Find Duplicates. Now a License Activation dialog box is displayed as shown 
in the following figure. 

 
Figure 4: Run in Trial Mode 

Click the Trial Run button in this dialog box. 

DupChecker is launched in the trial mode.  

In the trial mode, the first 200 records are checked for duplicates and you can use DupChecker to 
check for duplicates in any ACT! database. 

Now the DupChecker Grid is displayed.  

3. Generate Duplicate Analysis Report 

You can run the duplicate report for getting a summary on number of duplicates present in your 
ACT! database. 

Click DupChecker > Generate Duplicate Analysis Report (free) from the ACT! menu bar. This 

option generates a report on the number of duplicates found in the currently opened ACT! 
database. 

You can also click File > Generate Duplicate Analysis Report (free) from the DupChecker 
menu bar to run this report. 

The Duplicate Report displays the number duplicates found in the currently opened ACT! 
database. 
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The Duplicate Analysis Report displays the number of duplicates along with the break-up details 
like number of duplicates based on 

• Name / Company 

• Email 

• Phone Number 

• Address  

 
Figure 5: Duplicate Report 

If you are running a trial version of DupChecker, the report displays only part of the duplicate 
records. In addition, you can run this report only once in three months in the trial version.  

You need to purchase the full version of DupChecker to view all the duplicate records found and 
to merge/purge them. 

Click Email this report to send the contents of the report as email message. 

Click Print this report to print out the report. 

Click Close to view the duplicate records in the DupChecker Grid. 



DupChecker Grid 

Page No: 10 

4. DupChecker Grid 

Once you activate the License Key, the DupChecker grid is displayed with the duplicates found in 
the currently opened ACT! database. 

The first record in each group is considered as the “Reference”(Ref) record and the matching 
percentage is computed based on this record. 

 
Figure 6: DupChecker Grid 

Duplicate Filter: The duplicates can be further filtered by selecting the Match Percentage and 
Duplicate Criteria. 

Match Percentage: 

• Select the Match Percentage values to view duplicates between specified ranges of 

percentage. By default, the percentage values range from 80% to 100%. You can select 
the range from 50% to 100%.  

• Select the range of values and click the Go button to view the results. 

Duplicate Criteria: 

The following options are available in the duplicate criteria: 

• Match All Business Fields  (Business address including name and company) 

• Match Name and Company 

• Match Name Alone 

• Match Company Alone 

• Match Email Alone 
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• Match Phone Alone 

• Match All Address Fields (Business address including State and Zip) 

• Match Address Alone 

• Match State Alone 

• Match Zip Alone 

• More... 

 

Select the duplicate check criteria and click Find Duplicates to view duplicates based on the 
criteria.  

Click More to setup your own duplicate check criteria. You can select the fields to be checked for 
duplicates. The criteria setup using the More option checks for Exact Match only.  

 
Figure 7: Setup Duplicate Check Criteria 

The fields available in your ACT! database is displayed on the left pane. Select the fields to be 
checked for duplicates. 

� You can select a maximum of three fields. 

� The duplicate check is performed based on exact match only. 

Clear All: Click here to clear all the checkboxes. This ensures that none of the fields is selected 
and enables you to select the required fields without looking for the already selected fields. 

AND: Click this option to check for all the fields. That is if all the selected fields match exactly, 
then only the record is considered as duplicate. 

OR: Click this option to check for any of the fields. That is if any one of the selected fields 
matches exactly, then the record is considered as duplicate. 

As you select the fields to be checked for duplicates, the corresponding condition appears in the 
drop-down list. For example, if you select to check based on First Name, Last Name and 
Company, the condition is displayed as Exact Match - First Name AND Phone AND Email. 
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Figure 8: Duplicate Criteria 

When you click More to setup another duplicate criteria, the newly selected criteria replaces the 
existing criteria that has been already setup using More option in the drop-down list. 

 The duplicate check criteria can also be setup using DupCheck Filters. 

You can handle the duplicates with various options and save the duplicates using the menu bar 
and the toolbar. 

5. DupChecker Menu Bar 

The eGrabber DupChecker contains the following options in the menu bar. 

File: 

Option Function 

Open Open the saved file that contains list of 
duplicate records. 

Save Save the current session of duplicate records 
displayed in the DupChecker Grid. 

Save As Save a copy of the current session in a 
different name. 

Find Duplicates Search for duplicates in the currently opened 
ACT! database and display the results. 

Export Selected to CSV Export the selected records to CSV file. 

Export All to CSV Export all the records to CSV file. 

Exit Quit DupChecker. 
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Edit: 

Option Function 

Copy Selected Copy the selected records to the clipboard.  

Note: When you select any record, it is copied to the 

clipboard along with the reference record. When you 
select the reference record, it is copied to clipboard 
along with all the records related to the reference 
record. 

Copy All Copy all the records to the clipboard. 

Select All Select all the records. 

Find Search for a record. 

Mark as Not Duplicate Mark a record as Not Duplicate  

Report an Issue Send an email along with the log files to 
support@egrabber.com  

View: 

Option Function 

Merged Records History Display history of merged records. 

Non Duplicates History Display history of records marked as not duplicate. 

Merge: 

Option Function 

Merge Preview Merge the duplicate records into single record. See: 
Merge Preview for more details. 

Merge All Merge all the duplicate records with the corresponding 
Ref records. See: Merge Selected 

Merge Selected Merge the selected duplicate records with the 
corresponding Ref records.  See: Merge All 

Group Selected Group similar records under separate groups. See: 

Group Records 

 

mailto:support@egrabber.com
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Tools: 

Option Function 

Options Open the Options dialog box to modify the default 
settings. 

View License History Display history of License keys. 

Activate New License Activate currently opened database with License Key. 

Live Update Update DupChecker with latest files. 

Help: 

Option Function 

Help Launch Help Topics 

Quick Start Guide Launch Quick Start Guide that explains the basic 
features of the Software. 

About eGrabber 
DupChecker 

Display information about DupChecker like version 
number, copyright and contact information.  

6. DupChecker Toolbar 

The eGrabber DupChecker toolbar contains the following commands. 

Option Function 

 
Opens the saved file that contains 
list of duplicate records. 

 

Saves the current session of 

duplicate records displayed in the 
DupChecker Grid. 

 
Saves a copy of the current 
session in a different name. 

 
To end the process of duplicate 
check. 

 

Open the Merge Preview dialog 
box to merge the selected 
records. 

 Merge all the duplicate records. 
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Merge the selected records into 
one record and delete the 
duplicate records. 

 
Arrange the selected records 
under a group. 

 
Report your problems to 
support@egrabber.com  

 

Open the Duplicate Settings 
dialog box to set the duplicate 
filter criteria. 

 Launch the Help Topics. 

 

Select the range of percentage 
and click Go to filter the 

duplicates based on the specified 
range. 

 

Select the duplicate check criteria 
and click Find Duplicates to view 
duplicates based on the criteria. 

 
Indicates that the records match 
exactly. 

 
Indicates that the records are 
similar and match approximately. 

   

mailto:isupport@egrabber.com
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7. Shortcut Menu 

In the DupChecker Grid, right-click to access the Shortcut Menu. You can select the records and 
handle the duplicate records by using this menu.  

The Shortcut menu contains the following options: 

Option Function 

Select/Unselect Set Select/deselect the set of duplicates.  

Select/Unselect All Select/deselect all the records. 

Find Search for specific record. 

Mark as Not Duplicate The selected record is marked as 'Not 
Duplicate'.  

Merge Preview Open the Merge Preview dialog box. 

Merge All Merge all the duplicate records. 

Merge Selected Merge the selected records. 

Group Selected Add the selected records to a group. 

Copy Selected Copy the selected records to clipboard. 

Copy All Copy all the records to clipboard. 

Report an Issue Send an email to Support team about 
problems. 

Export Selected to csv Export selected records to CSV file. 

Export All to csv Export all the records to CSV file. 
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8. Customize DupChecker 

Click the Options button on the toolbar or click Tools > Options. 

In the DupChecker Options dialog box that appears, you can modify the following default 
settings. 

Option Function 

 

Setup the duplicate check criteria. 

 
Setup to merge based on selected contact record. 

 

Setup to display the fields as columns in selected order. 

 

Click the appropriate Icons to setup the options. 

8.1. DupCheck Filters 

In the Options dialog box, click DupCheck Filters. 

 You can also select  More in the Find Duplicates drop-down list in the DupChecker Grid. 

The fields available in your ACT! database are displayed under Exact Match Option.  

 
Figure 9: DupCheck Filter 
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Select the fields to be checked for duplicates. 

 The duplicate check is performed based on exact match only. 

You can select a maximum of three fields.  

Clear All: Click here to clear all the checkboxes. This ensures that none of the fields is selected 
and enables you to select the required fields without looking for the already selected fields. 

AND: Click this option to check for all the fields. That is if all the selected fields match exactly, 
then only the record is considered as duplicate. 

OR: Click this option to check for any of the fields. That is if any one of the selected fields 
matches exactly, then the record is considered as duplicate. 

Click OK to save the settings. 

The selected criteria appears on the DupChecker Grid prior to the Find Duplicates button. Click 
Find Duplicates to check for the duplicates based on the selected criteria. 

8.2. Merge Settings 

You can select to merge the duplicate records to the Reference record. Usually, the record that 
contains maximum information is selected as Reference record by DupChecker. 

You can setup to change another record as the Ref record. 

In the Options dialog box, click Merge Settings. 

 
Figure 10: Merge Settings 



Customize DupChecker 

Page No: 19 

Under Merge Contact Based On, select one of the following options: 

• Keep most recently edited contact and merge other contacts to it: The most recently 
edited contact is considered as the Reference record. The other records in the Duplicate 

set are merged to the most recently modified contact. 

• Keep least recently edited contact and merge other contacts to it: The least recently 

edited contact is considered as the Reference record. The other records in the Duplicate 
set are merged to the least recently modified contact. 

• eGrabber Default: By default, the record that contains maximum information in the 

duplicate set is considered as the Reference record. The other records are merged to 
the Reference record. 

Under Additional Items, select the items to be moved to the Reference record from other 
records in the duplicate set while merging the records. 

Click OK to save the settings. 

8.3. Display Settings 

You can setup to display the fields in the DupChecker Grid in selected order. 

In the Options dialog box, click Display Settings. 

 
Figure 11: Display Settings 

On the left pane, the Available Fields in the ACT! database are displayed. 

The right pane displays the fields displayed in the DupChecker Grid. 

• Select the field name from Available Fields and click  to move the selected field to 
Show as columns in this order. 

• Select the field name from Show as columns in this order and click  to move the 
selected field to Available Fields. 
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After moving the required fields to the Show as columns in this order pane, you can use the 
Move Up and Move Down buttons and arrange the fields in preferred order. The fields are 
displayed as columns in the DupChecker Grid in the selected order. 

Click Reset to get the default fields in the Show as columns in this order pane. 

 You can move a maximum of 12 fields to the Show as Columns pane. You cannot select or change the 

order of the first two fields (Match ID and Match %). 

Click OK to save the settings. 

9. Handle Duplicates 

You can handle the duplicate records by various methods: 

• Merge the duplicates into one record. The rest of the records are deleted automatically. 

• Merge the duplicates into a new record. The duplicate records remain intact. 

• Group the duplicate records under an existing group or a new group. 

• Mark the record as 'Not Duplicate'. 

Select the set of duplicate records and right click. From the shortcut menu that appears, select 
the required option to handle the selected duplicate records. 

9.1. Merge Duplicate Records 

You can merge the duplicate records into a single record or a new record. 

Select the duplicate records to be merged. To select the record, click the checkbox displayed 
prior to the record.  

Now click the Merge Preview option. This option is available in the: 

• Toolbar 

• Merge menu 

• Shortcut menu  

The Merge Preview dialog box appears and you can control the merge process in this dialog 
box. 
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Figure 12: Merge Preview 

• You can select the record that should be considered as Ref record (click the header 
Source Record1 or Source Record2 to assign the Reference record.) 

• You can also select the field values to be retained or updated in the Ref record using the 
drop down options available for each field. 

You can merge the records by any one of the following methods: 

Test Merge 

• A new record is created with the values in the Merge Preview column. 

• Other records are left intact. 

Merge/Purge 

• The Ref record is updated with the values in the Merge Preview column.  

• Secondary contacts, Notes, Histories, Activities, Opportunities of other source records 
are merged to the Ref record. 

• All other source records except the Ref record are deleted from the database. 

• All the merged records are grouped under eDupMergeGrp in ACT! 

 You can view the history of merged records from the View Menu. 

9.2. Merge Selected / Merge All 

You can merge the records without opening the Merge Preview dialog box.  

To merge the selected records only, click the option Merge Selected. To merge all the records 
displayed in the grid, click Merge All. 
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These options are available in the 

• Toolbar 

• Merge menu 

• Shortcut menu  

The duplicate records are merged to the Ref records and all other related records are deleted 
automatically. 

 You can view the history of merged records from the View Menu. 

 

It is not possible to retrieve the deleted records. Ensure that you are selecting appropriate records for 

the merge process. 

9.3. Group Similar Records 

Instead of merging the duplicate records, you can also maintain the similar records in a group. 
While you merge the records, the duplicate records are deleted and it is not possible to retrieve 
the deleted records. 

You can add similar records under different groups that enable you maintain all the records 
without deleting them. You can later analyze the group of records and delete the duplicate 
records. 

Select similar records and click the Group Selected option. This option is available in the: 

• Toolbar 

• Merge Menu 

• Shortcut Menu 

 
Figure 13: Group Selected Option 
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In the Group Selection dialog box that appears, either select an already existing group name or 
enter a new group name. 

 
Figure 14: Group Selection 

Click Group and eGrabber DupChecker for ACT! adds the records to the appropriate group. 

 
Figure 15:Grouped Records in ACT! 

The selected records are grouped accordingly so that you can later refer to them and handle 
them appropriately. 

9.4. Mark as Not Duplicate 

You can mark a record as Not Duplicate. 

Select the appropriate record, right-click and select Mark as Not Duplicate. 

The record is removed from the DupChecker Grid and marked as 'Not Duplicate'. 

When you check the same database for duplicates again, the records marked as 'Not Duplicate' 
are not listed in the results. 

 You can view the history of records marked as Not Duplicate from the View Menu. 

10. View History 

You can view the history of merged records and the records marked as 'Not Duplicate'. 

History of merged records. 

Click View > Merged Records History. 
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Figure 16: History of  Merged Records 

The details of merged records are displayed in the Merged Records History window. 

History of records marked as Not Duplicates: 

Click View > Non Duplicates History. 

The record is removed from the DupChecker Grid once marked as Not Duplicate. 

The records that have been marked as 'Not Duplicate' are displayed in the Non Duplicates 
History window.  

 
Figure 17: History of Non Duplicates 

You can again mark the records as 'Duplicate'. 
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In the History window, select the records to be marked as 'Duplicate'. To select all the records, 
right-click and click Select All. 

After selecting the appropriate records: 

• Click Set As Duplicate. 

[OR] 

• Right-click and click Mark as Duplicate. 

Now you can again view the records in the DupChecker Grid. 

11. Export Records 

You can also export the list of records displayed in the DupChecker grid to a CSV file. If you 
delete the records by mistake, you can retrieve the deleted records from the CSV file. 

• To export the selected records, click File > Export Selected to CSV. 

• To export all the records, click File > Export All to CSV. 

You are prompted to enter a file name for the CSV file.  

It is recommended to export the records before deleting them. In future, you can refer to the CSV 
file for deleted records and if required, you can import the records into your ACT! database. 

12. Report an Issue 

If you encounter any problem while using eGrabber DupChecker, send the log files to the support 
team to get the problem solved.  

To send the log files: 

• In eGrabber DupChecker Grid, Right-Click and select Report an Issue to send an email 

along with the log files. 

[OR] 

• In ACT! menu bar, Click Report an Issue on the DupChecker menu. 

You can send your suggestions and feedback to support@egrabber.com  

mailto:support@egrabber.com
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13. License Agreement 

This legal document is an Agreement between you, the end user, and eGrabber (THE COMPANY). By 

installing this software, you are agreeing to become bound by the terms of this agreement, which includes a 

software license and disclaimer of warranty. 

The exact terms of agreement changes by product. Please read the End-User License Agreement that comes 

with the product version or software service that you purchase. THE COMPANY reserves the right to update 

the terms of this agreement at any time without notice to you. The most current version of this agreement can 

be reviewed by clicking on the "Terms of Use (Legal Info)" hypertext link located at the bottom of THE 

COMPANY's Web pages. 

This agreement constitutes the complete agreement between you and the company. If you do not agree to the 

terms of this agreement, do not install the software. Promptly return the package and the other items that are 

part of this product to the place where you obtained them for a full refund. 

1. GRANT OF LICENSE - THE COMPANY grants to you, the licensee, a royalty free non-exclusive right to 

use this copy of computer program (the "Software") with the terms set forth in this agreement. The license 

allows you to use the software for the period subscribed by you (one month, three months, six months or one 

year).  

2. OWNERSHIP OF SOFTWARE - THE COMPANY retains title and ownership of the software recorded 

on the original media and all subsequent copies of the software. 

3. COPY RESTRICTIONS - The software and accompanying written materials are copyrighted. Unauthorized 

copying of any part of the software or of any accompanying written material is expressly forbidden. However, 

you may make one copy of the software for your personal backup purposes. You are not permitted to make 

any copy of the printed material accompanying the software. 

4. BACKUP THIS SOFTWARE - IT IS YOUR RESPONSIBILITY TO MAINTAIN A BACKUP COPY 

OF THIS SOFTWARE ON ANOTHER PC OR ON A CD, FOR USE IN THE EVENT OF 

CATASTROPHIC LOSS SUCH AS HARD DISK CRASH OR LOSS OF YOUR WORKING PC IN ANY 

OTHER MANNER.  

As a courtesy, THE COMPANY will maintain links to download our software that were sold in the past 365 

days on THE COMPANY’S support web page. If the version of software you purchased is not on the support 

web page, you will be able to purchase the latest version at the published upgrade price for the software, after 

you provide proof of owner of the original software.  

5. TRANSFER RESTRICTIONS - This software is licensed only to you, and you agree that you will not 

transfer, rent, loan, sub-license or host the software without the prior written consent of THE COMPANY. 

You may only make a one-time permanent transfer of the software in its entirety to another end user, provided 

you retain no copies and you transfer all of the software product including all component parts, media and 

printed materials, upgrades, this license agreement AND the recipient agrees to the terms of this license 

agreement. 

6. AUTOMATIC RENEWAL AND TERMINATION OF LICENCE - At the end of the subscription 

period, the license will be automatically renewed for another subscription period (one month, three months, six 

months or one year), which will be same as the previous subscription period, until terminated by either party 

upon 30 days written notice before the end of the subscription period. The License will terminate automatically 

without notice from THE COMPANY if you fail to comply with any provision of this agreement. Upon 

termination, you must destroy the accompanying written materials and all copies of software.  

7. DISCLAIMER OF WARRANTY - THE COMPANY does not warrant that functions contained in the 

software will meet your requirements, or will operate in combinations which may be selected for use by you, or 

that the operation of the software will be uninterrupted or error free, or that any defects that may exist in the 

Software will be corrected. Errors may exist in the software. 
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8. REVERSE ENGINEERING - You may not yourself or through a third party reverse engineer, decompile 

or disassemble the software except, and only to the extent such activity is expressly permitted by applicable 

laws notwithstanding this limitation.  

9. PARTIAL USE - This software may not be used in whole or in part to enhance, create or otherwise assist in 

the development of a similar competitive product without express written consent from THE COMPANY.  

10. UPGRADE - This license entitles you to free upgrades of the software for the subscription period. 

Following the upgrade, you may use the resulting upgraded software only in accordance with this license 

agreement and you may not sell or re-use the upgraded product or the original product.  

11. UPDATES - Certain components of this Software requires to be updated automatically from time to time 

due to changes in Address formats and Webpage formats which are not within eGrabber's control. You shall 

have the right to obtain Component Update(s) free of cost only for 90 Days. However, You can purchase 

subscription to Component update(s) for additional fee after the free period of 90 Days to continue receiving 

such updates, but for the subscribed period only. This License does not otherwise permit the licensee to obtain 

and use Component Updates. 

12. RESERVATION OF RIGHTS - THE COMPANY reserves all rights not expressly granted to you in this 

license agreement.  

13. LICENSE KEY - You may not disclose to any other person or organization your license key. You agree to 

store it and keep it confidential and to notify THE COMPANY immediately if you have any reason to believe 

that you lost your license key.  

14. LICENSE KEY REGISTRATION - There are technological measures in this Software that are designed 

to prevent unlicensed or illegal use of the Software. You agree that THE COMPANY may use these measures 

to protect against software piracy. This Software may contain enforcement technology that limits the ability to 

use the Software on multiple computers. This Agreement and the Software containing enforcement technology 

require license key registration as further set forth during installation and in the Documentation. Verification of 

the license key happens at periodic intervals and requires the computer to be connected to the Internet. 

Internet connection failure during the registration check will not allow functioning of the software. 

15. HOSTING - You may install the software on ONLY ONE PC at any given point of time and you may not 

permit or enable other individuals to use the software over a public access network of any kind including, but 

not limited to, Internet, intranet, bulletin boards, phone or mobile; unless you receive specific written consent 

to do so from THE COMPANY.  

16. CONSENT TO USE OF DATA: You agree that THE COMPANY may collect and use data related to the 

Software, if any, gathered from your computer as part of the product support services provided to you. THE 

COMPANY may use this information solely to improve the products or to provide customized services or 

technologies to you and will not disclose this information in any form.  

17. RESTRICTIONS ON USE - You may not sell information captured using this software or reproduce, 

display, publicly perform, distribute, or otherwise use the captured information in any way for any public or 

commercial purpose. The use of the captured data on any other web site or in a networked computer 

environment for any purpose is prohibited. This license explicitly prohibits captured data from being placed on 

a server for access to others outside the company. This License explicitly prohibits re-broadcasting or sale of 

the captured data in any form. This license is not for use by Service providers to provide data extraction 

services to multiple clients using the same license key. The captured data should be for company's internal use 

only. This License permits the use of the software only by the end user to extract data by their company or one 

end client for the purpose of using the extracted data by the company.  

18. PIRATING OF DATA IS PROHIBITED - Some third party web sites and portals prohibit the use of 

automated capture tools like this software to capture data, and other sites place restrictions on how captured 

data can be used. This agreement expressly prohibits the use of this software to capture data from such third 

party web sites and documents, as well as using such captured data in a manner where it is illegal to do so.  
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THE COMPANY can offer you no opinions on the legality of capturing any data, even if capability to capture 

such data is included in this software. It is your responsibility to make sure you have the relevant rights to 

capture and store the data the way you plan to, before using this software.  

19 a. PAYMENT AND BILLING - Payments must be made annually in advance unless otherwise mutually 

agreed upon and as specified in the invoice. All payment obligations are non-cancelable and all amounts paid 

are non-refundable. THE COMPANY will automatically bill your credit card or issue an invoice to you every 

month, if you opt to pay the annual charges on a monthly basis. Fees for other services will be charged on an 

as-quoted basis.  

19 b. NON-PAYMENT AND TERMINATION - THE COMPANY reserves the right to automatically 

suspend or terminate this agreement if you default on your payment or if your account becomes delinquent 

(falls into arrears).  

20. DISCLAIMER - THE COMPANY is not affiliated or connected in any manner to any third party web 

sites, including but not restricted to, online directories, listings, job boards, yellow pages and white pages. THE 

COMPANY recommends you to read license agreements of these third party web sites and ensure you do not 

violate any Government Laws or rules of the third party web sites before using the software. You agree that 

THE COMPANY is not responsible for any such violations committed by you using the software.  

DO NOT USE THE SOFTWARE IN ANY CASE WHERE SIGNIFICANT DAMAGE OR INJURY TO 

PERSONS, PROPERTY OR BUSINESS MAY HAPPEN IF AN ERROR OCCURS, YOU EXPRESSLY 

ASSUME ALL RISK FOR SUCH USE. 

THE SOFTWARE AND ACCOMPANYING WRITTEN MATERIALS ARE PROVIDED "AS IS" 

WITHOUT WARRANTY OF ANY KIND. THE COMPANY DOES NOT WARRANT, GUARANTEE, 

OR MAKE ANY REPRESENTATIONS REGARDING THE USE, OR THE RESULT OF THE USE, OF 

THE SOFTWARE OR WRITTEN MATERIALS IN TERMS OF CORRECTNESS, ACCURACY, 

RELIABILITY, CURRENTNESS OR OTHERWISE. YOU ASSUME THE ENTIRE RISK AS TO THE 

RESULTS, QUALITY AND PERFORMANCE OF THE SOFTWARE. IF THE SOFTWARE OR 

WRITTEN MATERIALS ARE DEFECTIVE, YOU ASSUME THE ENTIRE COST OF ALL 

NECESSARY SERVICING OR REPAIR OR CORRECTION. 

THE COMPANY MAKES NO WARRANTIES OF ANY KIND, EXPRESSES OR IMPLIED, 

INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF MERCHANTIBILITY AND 

FITNESS FOR A PARTICULAR PURPOSE, WITH RESPECT TO THIS PRODUCT. NO ORAL OR 

WRITTEN INFORMATION OR ADVICE GIVEN BY THE COMPANY, ITS DEALERS, 

DISTRIBUTORS, AGENTS OR EMPLOYEES SHALL CREATE A WARRANTY OR IN ANY WAY 

INCREASE THE SCOPE OF THIS WARRANTY, AND YOU MAY NOT RELY ON ANY SUCH 

INFORMATION OR ADVICE. 

NEITHER THE COMPANY NOR ANYONE ELSE WHO HAS BEEN INVOLVED IN THE 

CREATION, PRODUCTION, OR DELIVERY OF THIS PRODUCT SHALL BE LIABLE FOR ANY 

DIRECT, INDIRECT, CONSEQUENTIAL OR INCIDENTAL DAMAGES (INCLUDING DAMAGE 

FOR LOSS OF BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS 

INFORMATION, AND THE LIKE) ARISING OUT OF THE USE OF OR INABILITY TO USE THIS 

PRODUCT, EVEN IF THE COMPANY HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH 

DAMAGES. 

Some states do not allow limitations on how long an implied warranty lasts, or exclusion or limitation of 

incidental or consequential damages, so the above limitations and exclusions may not apply to you. This 

warranty gives you specific legal rights, and you may also have other rights, which may vary, from state to state. 

21 a. LIMITATION ON SUIT - You agree that any suit or other legal action or any arbitration relating in any 

way to this Agreement or to the software MUST be officially filed or officially commenced no later than ONE 

(1) YEAR after the software is received by you. 
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21 b. LIMITATION OF LIABILITY - IN NO EVENT WILL THE COMPANY OR ITS SUPPLIERS BE 

LIABLE TO YOU FOR ANY DAMAGES, CLAIMS, OR COSTS WHATSOEVER OR ANY 

CONSEQUENTIAL, INDIRECT, INCIDENTAL DAMAGES, OR ANY LOST PROFITS OR LOST 

SAVINGS, EVEN IF A COMPANY REPRESENTATIVE HAS BEEN ADVISED OF THE 

POSSIBILITY OF SUCH LOSS, DAMAGES, CLAIMS OR COSTS OR FOR ANY CLAIM BY ANY 

THIRD PARTY. THE FOREGOING LIMITATIONS AND EXCLUSIONS APPLY TO THE EXTENT 

PERMITTED BY APPLICABLE LAW IN YOUR JURISDICTION. THE COMPANY'S AGGREGATE 

LIABILITY AND THAT OF ITS SUPPLIERS UNDER OR IN CONNECTION WITH THIS 

AGREEMENT SHALL BE LIMITED TO THE AMOUNT PAID FOR THE SOFTWARE.  

22. GOVERNING LAW AND FORUM - All disputes arising out of, under, or related to this Agreement will 

be brought exclusively in the state or federal courts located in Santa Clara County, California, USA.  

23. COMPLETE AGREEMENT - This Agreement is the complete software license agreement between you 

and THE COMPANY, and supersedes all prior negotiations, agreements, and understandings concerning its 

subject matter. The interpretation of this Agreement may not be explained or supplemented by any course of 

dealing or performance, or by usage of trade. 

If you have any questions concerning this Agreement, or if you desire to contact THE COMPANY for any 

reason, please contact in writing. 

eGrabber Inc. 

1340 S. De Anza Blvd., Suite #106  

San Jose, CA 95129  

USA  
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