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Welcome to eGrabber DupChecker for ACT!

Thank you for choosing eGrabber DupChecker for ACT!. To help you get started quickly we
have included this guide. It takes only a few minutes to read this guide and you can start
using the product.

If you have purchased the software with the CD, you can find the following in the CD:

» eGrabber DupChecker Installation files.

» Quick Start guide — Opens with Adobe Reader.
» Sample database.

» Readme.ixt.
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About eGrabber DupChecker for ACT!

eGrabber DupChecker for ACT! enables you to maintain a duplicate free database. It is the
quickest way to find, merge/purge all duplicates or near duplicates in ACT!

eGrabber DupChecker for ACT! matches records that are similar in the following attributes:

e Phonetically

e With spelling errors

e Abbreviated in one and spelt in another
e Name and company swapped

e Partial matches

And lots more...

System Requirements
e Pentium PC or higher
e 1 GB RAM for database containing less than 25000 records
e 2 GB RAM for database containing more than 25000 records
e Operating System Supported:
» Microsoft Windows Vista (Enterprise Edition)
» Microsoft Windows XP
e Works with...
» ACT! 2010 - Standard and Premium for workgroups
ACT! 2009 - Standard and Premium for workgroups
ACT! 2008 - Standard and Premium for workgroups
ACT! 2007 - Standard and Premium for workgroups

vV V VY V

ACT! 2006 - 8.0.2.81/8.0.2.82
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Using eGrabber DupChecker for ACT!

This section explains the following:

e |nvoke eGrabber DupChecker

e Generate Duplicate Analysis Report

e View duplicate results

e Merge duplicate records in ACT!

e Group duplicate records in ACT!

Invoke eGrabber DupChecker

When you complete the installation of eGrabber DupChecker, an additional menu,
DupChecker, is included in ACT! Menu bar.

e Open the ACT! database for which you want to check the duplicates.

¢ Click Find Duplicates on the DupChecker menu.

i ACT! by Sage Premium - demoDB
Ede  Edt  View Llookup Conbacts Groups  Companies  Schedule  Write Feports  Tooks  Help  DupChecher

M 4 700f148 b M 5 contsces| A cContactuiz By M & 8 & EP G w @ Generate Duplcate Analysis Report (free) l%_l
= 2 Fnd Duphcates O _
4 Back i E Report an fssus s/Companies... I
E.‘ Company CT Consulting and Traring LLG E] Address E-mail
Cortacts Contact Joan 0 Cornel B Messenger 1D
I3 Salutation | Joan
L1
ay Title v City v ID/Status | eGrabber v
Groups
— Department w State e Spouse
aly Phone a30ees L) Ext ZIP Code Birthday
Compar=s | Mobile [.]  country  US: v Referred By
—
Fax 7324580044 []  website
Calendar Last E-mad w
2 Last Results w Edi Dats 1/728/2008 w
Last Reach ~ Last Attempk ~ Last Meeting w

Figure 1: DupChecker Menu in ACT!

This opens the eGrabber DupChecker Grid with the duplicate results.

Database Login

When eGrabber DupChecker is launched, the ACT! Link Options is displayed for the first
time as shown in Figure 2.

You need to login to ACT! database to view the results in the DupChecker.
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ACT! 2007 Link Options )

Login | About |
Database File . [ments\ACTAALT for Windows S\Databases\Sample pad
Uzemame ; |
Passwoud : |
Fiesult Login Swocess
Ok | Cancel Ay Heip

Figure 2: Login to ACT!
¢ Inthe Link Options dialog box enter your ACT! database user name and password.
e Click Login.
e The message Login Success is displayed in the Results area.
e Click OK.

After logging into ACT! database, you need to activate the License for the first time.

License Activation
If you have purchased the License Key, you can activate the License as follows:

»  Open the ACT! database that should be checked for duplicates.

» Launch eGrabber DupChecker and click Tools > Activate License.

» The License Activation dialog box appears prompting you to enter the License
Key.

»  Enter the License Key and click Permanently associate the key.

» Once you enter the License Key, the Key is associated with the currently opened
ACT! database.

eGrabber DupChecker for ACT! - License Activation E|

Flease type of pashe your keense ke hene,
Peimanenty associste key to datsbase: dodema
|[E-MyD cumentshACTWACT For Windows 100D stabases\dcdemo pad

WARMING: DupChecker database lcense will be permanently
aszocialed with thiz database, which cannot be changed in
fulure.

| Bemanenty associate the key | Cancel

Figure 3: License Activation

Once you enter the License Key, the Key is associated with the currently opened database in
ACT!. You cannot use the same Key for another database.
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Refer to the Help Topics or the User Manul for more details about the different License
schemes available.

Run in Trial mode

If you want to evaluate DupChecker, click the Cancel button.

Next, click File > Find Duplicates. Now a License Activation dialog box is displayed as
shown in the following figure.

eGirabber DupChecker for ACT! - License Activation E

Pleags lype of paste pour boense key bera.
Pesmanantly associste key bo database: dedemo
E:\MpDrocirments\ACTVACT For 'Windows: 100Duatabaces\dedemo. pad

WAHNINLG: DupChecker database hcense will be peamanently
azsocialed with this dalabaze, which cannol be changed in
Fulture.

Pemanently associste te ey I Trial Bun

Figure 4: Run in Trial Mode

Click the Trial Run button in this dialog box.

DupChecker is launched in the trial mode.

In the trial mode, the first 200 records are checked for duplicates and you can use

DupChecker to check for duplicates in any ACT! database.

Generate Duplicate Analysis Report

You can run the duplicate report for getting a summary on number of duplicates present in
your database.

Click DupChecker > Generate Duplicate Analysis Report (free) from the ACT! menu bar
(Refer Figure 1). This option generates a report on the number of duplicates found in the
currently opened ACT! database.

You can also click File > Generate Duplicate Analysis Report (free) from the DupChecker
menu bar to run this report.

The Duplicate Analysis Report displays the number of duplicates along with the break-up
details like number of duplicates based on

e Name/ Company
e Emall
e Phone Number

e Address
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£ eGrabber DupChecker for ACT! - Analysis Report
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How DupChecker detects duplicates
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Figure 5: Duplicate Analysis Report

If you are running a trial version of DupChecker, the report displays only part of the duplicate

records. In addition, you can run this report only once in three months in the trial version.

You can purchase a License Key to view all the duplicate records available in your database
and to merge / purge the duplicate records.

Click Email this report to send the contents of the report as email message.

Click Print this report to print out the report.

Click Close to view the duplicate records in the DupChecker Grid.
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View Duplicate Records

eGrabber DupChecker for ACT! displays the possible duplicate records in groups as
shown in Figure 6.

The first record in each group is considered as the “Reference”(Ref) record and the
matching percentage is computed based on this record.

Select the Match Percentage values (on the top left) to view groups between
specified ranges of percentage. You can select the range from 50% to 100%.

Select the range of values and click the Go button to view the results.
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Figure 6: DupChecker with the duplicate records

Records displayed in Red color indicate an exact match, while records in Blue color
indicate an approximate match.

Merge Duplicate Records

You can merge the duplicate records into one record to have a duplicate free database.

Select the duplicate records to be merged.

To select the record, click the checkbox displayed prior to the record.
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Figure 7: Merge Records
¢ Right click the grid and select Merge Preview.

e Merge Preview window, as shown in Figure 8, enables you to have full control over
the merging process.

¢ You can select the record that should be considered as Ref record (click the header
Source Record1 or Source Record2 to assign the Reference record.)

e You can also select the field values to be retained or updated in the Ref record
using the drop down options available for each field.

2 eGrabber DupChecker for ACT! - Merge Preview
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Figure 8: Merge Preview window

You can merge the records by any one of the following methods:
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Test Merge

e A new record is created with the values in the Merge Preview column.

e Other records are left intact.

Merge/Purge

The Ref record is updated with the values in the Merge Preview column.

e Secondary contacts, Notes, Histories, Activities, Opportunities of other source
records are merged to the Ref record.

e All other source records except the Ref record are deleted from the database.

e All the merged records are grouped under eDupMergeGrp in ACT! as shown in
Figure 9.

“TACT! by Sage - Sample

Fle Edt View Loolup Contacts Groups Companiss  Scheduls  Write Feports  Tooks Help  eGrabber

(@ Boowiz Hip FEG F@ET B R 0@

Figure 9: Merged Group in ACT!

Group duplicate records in ACT!
e Select the records you want to add to a group.

¢ Right click and select Group Selected.
: u UriSedact Set
10 4 Select Al
TH—
13 Mark as [ot Duplicate
14 Merge Ereview
15 perge Al
L Merge Selected
Group Salacted B}_ I
Copy Selected
Copy' &l
Repoet an [ssue
Export Selected to csv
Export All ko csv

| | O o { o | o | |
L]

X €] M8 h

Figure 10: Grouping duplicate records

In the Group Selection dialog box, either select an already existing group name or enter a
new group name.
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eGrabber DupChecker for ACT! - Group Selection El

Figure 11: Select or Create a group

eGrabber DupChecker for ACT! adds the records to the appropriate group.

= ACT! by Sage - Sample
Fil= Edt ‘iew Loolup Contacts Groups Companiss Schedule  ‘Wribe Reports  Tools Help  eGrabber
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Figure 12: Records added to new group

Sample Database

eGrabber DupChecker for ACT! is accompanied by two sample database files in the CSV
format.

1. Sample Database (60 records)
2. Sample Database (150 records)
You can find these files in the folder where eGrabber DupChecker for ACT! is installed.

Click Start > Programs > eGrabber DupChecker for ACT! > Sample Database to open the
sample files.

For evaluation purposes, you can import these files into ACT! and test DupChecker.

Suggestions are Welcome

We welcome your valuable ideas and suggestions to help us improve the performance of the
product.

Send your feedback, comments and suggestions to support@egrabber.com.
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Report an Issue

If you encounter any problem while using eGrabber DupChecker, send the log files to the
support team to get the problem solved.

In eGrabber DupChecker, Right-Click and select Report an Issue to send an email along
with the log files to the support team.

[OR]

In ACT!, Click Report an Issue on the eGrabber menu.

Uninstall eGrabber DupChecker

To un-install eGrabber DupChecker,

Click Start > Programs -> eGrabber DupChecker for ACT! - Uninstall eGrabber
DupChecker for ACT!.

The Program is removed from your system.

@ When you un-install eGrabber DupChecker, the log files are not removed from your system. You have
to manually select the eGrabber DupChecker Folder and delete these files.

Additional Settings

With DupChecker, you can also:
»  Setup duplicate filter by defining criteria for duplicate check.
= Setup to change the Reference Record before merging the duplicates.

» Select or deselect the items like Notes, Histories, Activities, Opportunities to be
moved to the Reference Record.

» Select the columns to be displayed in the DupChecker Grid.
= Select the order in which the columns are to be displayed in the DupChecker Grid.

Refer to the Help Topics or the User Guide for more details.

Quick Start Guide Page No: 10



Technical Support
Telephone: (408) 872-3103 Weekdays 8 AM - 5 PM PST

Fax: (408) 861-9601

E-mail: support@egrabber.com

Website: http://www.actaddons.com/products/2005/dup checker.asp

Copyright, License and Trademark

Information in this documentation is subject to change without notice. The
software described in this manual is furnished under a license agreement. In no
event will eGrabber be liable for any damages resulting from any defects or from
the use of information contained herein. No part of this manual or the software
may be reproduced translated or transmitted in any form or by any means
electronic or mechanical including photocopying or recording for any purpose
without the prior written permission of eGrabber. You may make one backup copy
of the program for your own use. The program is protected under the copyright
laws that pertain to computer software. It is illegal to make copies of the software
without written permission from eGrabber. In particular it is illegal to give a copy
of the program or your spare set of disks to another person.

Copyright © 2009 eGrabber. All rights reserved.

eGrabberDupChecker is a trademark of eGrabber. Other products mentioned in
this manual are trademarks of their respective holders.
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